teamspeak server Hosting by TeamSpeak3.com
-->

Forum
Chernarus Server Forum: Bugs Thread: BUGS in Chernarus Expansion Mod
BUGS in Chernarus Expansion Mod Seite: «  1 2 3 4 5 »
#1 am 07.06.2020 um 08:00 Uhr Diesen Beitrag zitieren
Buhmer
User
Posts: 19
Hallo Freunde falls euch Bugs oder Fehler auffallen die mit der Einstellung des Servers zusammenhängen bitte melden

Wegen der Komplexität der Mods sind viele Einstellungen noch nicht richtig umgestellt worden oder können noch nicht umgesetzt

werden.

 

 

Nachtrag von Buhmer:

 

Stand 07.06.20 08.00 Beim Autotrader Greenmountain gekaufter Ada nicht persistenz despawnt innerhalb kurzer Zeit
 
IP gespeichert
#32 am 23.06.2020 um 12:41 Uhr Diesen Beitrag zitieren
PhYsiO
Admin
Posts: 265
@nemsi: ist aktiviert und sollte zum nächsten Neustart funktionieren. @burn: schau mal in dein Postfach, hier auf der Homepage, hab dir ne pn geschrieben
 
IP gespeichert
#33 am 23.06.2020 um 14:35 Uhr Diesen Beitrag zitieren
Burn
User
Posts: 9
PhYsiO schrieb:
@nemsi: ist aktiviert und sollte zum nächsten Neustart funktionieren. @burn: schau mal in dein Postfach, hier auf der Homepage, hab dir ne pn geschrieben

pn ist raus. Nicht wundern, hast wahrscheinlich mehrere Nachrichten von mir bekommen. Es kam immer die Meldung, du musst einen Titel eingeben. In meinem Profil unter Nachrichten scheint aber immer eine rausgegangen zu sein. wtf.gif Ich danke auch noch mal auf diesem Weg.

 
IP gespeichert
#34 am 24.06.2020 um 15:06 Uhr Diesen Beitrag zitieren
Buhmer
User
Posts: 19
Hallo ich habe das Problem im Moment das wenn ich eine M14 mit jagdzielfernrohr und Rail ausrüste, ein bischen spiele und dann auslogge. Beim Wiedereinloggen das Zielfernrohr dann weg ist.
Es ist mir jetzt mit der M14 Springfield und mit der neuen M14 Black passiert.


zuletzt editiert von Buhmer am 24.06.2020 15:07 Uhr 
IP gespeichert
#35 am 24.06.2020 um 22:24 Uhr Diesen Beitrag zitieren
PhYsiO
Admin
Posts: 265
ok, wir werden das beobachten
 
IP gespeichert
#36 am 01.07.2020 um 13:05 Uhr Diesen Beitrag zitieren
reks
User
Posts: 32
hallo liebe leute,

schön das der server so schnell online ist. supiapplause.gif
mir sind 2 dinge aufgefallen...


mod update:

base furniture2.0 ist noch nicht geupdatet, also fehlen die storage boxen und kühlschränke. abwarten und kaffee trinken.
(die leute drängeln ja schon auf steam, also eine frage der zeit.)


bug:

soweit konnte ich dem server beitreten. dann hab ich mein tor geöffnet und danach war statt tor nur zaun als infotext zu lesen und es liess sich nicht mehr schließen. wahrscheinlich bugt da ein anderer mod.
(also herzlich willkommen in meiner base.grin.gif) spaß muss sein.

als ich gestern auf meinen "lan" server einiges ausprobiert habe, konnte ich ein zaun in ein tor umwandeln und öffnen und schließen.
weiß nicht ob das ein bug mit dem codelock für zäune sein könnte, das habe ich bei mir nicht als mod mit dabei.

naja die mod-updates rauschen einen ja nur um die ohren. mal sehen wann alles stabil läuft.
oh... cf und cot updates, schon wieder

grüße an alle und gut ding will weile habenzunge.gif

 

 

Nachtrag von reks:

 

nachtrag:

welches buildanywhere mod habt ihr auf dem server, buildanywhere_v3?

hab eben nochmal überprüpft ob es bei mir buggt, aber zaun zum tor umgewandelt, ohne probleme.
dabei hab ich gesehen stacheldraht kann von innen am zaun etc angebracht werden. sehr schön!





urlaubszeit ist updatezeit, verdammtlol.gif
 


always friendly - only shoot z´s...
IP gespeichert
#37 am 01.07.2020 um 13:11 Uhr Diesen Beitrag zitieren
PhYsiO
Admin
Posts: 265
Build anywhere hab ich raus nehmen müssen, genau wie modular vest system und base furniture mod. Die drei sind noch nicht aktuell.
 
IP gespeichert
#38 am 01.07.2020 um 15:55 Uhr Diesen Beitrag zitieren
reks
User
Posts: 32
tore lassen sich wieder als tore öffnen und schließen. dann wars wohl der buildanywhere mod. glaub auch die alte version ist aus dem workshop raus oder ich finde die nicht. aber mit der v3 geht es auch, soweit ich das beurteilen kann.

aber soweit läuft der server ja wieder.applause.gif
 


always friendly - only shoot z´s...
IP gespeichert
#39 am 02.07.2020 um 15:03 Uhr Diesen Beitrag zitieren
Buhmer
User
Posts: 19
Die kleinen Boote und großer Bus funktionieren nicht entweder Spielabsturz oder Server Crash
ca 10 km Luftlinie vom Boot ( Buhmer ) und Bus ( Hondo ) weggeportet.
Die Handgemachte Bombe verursacht beim platzieren Spielabsturz
In fast jedem Schuppen spawnen ca 2 - 6 Autoanbauteile ( Türen, Motorhauben, Kofferraumdeckel )


zuletzt editiert von Buhmer am 02.07.2020 15:40 Uhr 
IP gespeichert
#40 am 02.07.2020 um 19:16 Uhr Diesen Beitrag zitieren
PhYsiO
Admin
Posts: 265
Busse und Boote spawnen nicht mehr neu! Um die jetzt auf dem Server stehenden zu entfernen müsste ich allerdings whipen. Also lasst die Finger davon, irgendwann despawnen die von alleine
 
IP gespeichert
#41 am 05.07.2020 um 18:52 Uhr Diesen Beitrag zitieren
reks
User
Posts: 32
sonntagsgruß,

mir ist vorhin aufgefallen als ich mein wachzustand verbessern wollte am lagerfeuer, das ich das feuer nicht anzünden konnte.
versuche es nacher nochmal ob es meinerseits buggy ist.

schön das der server läuft und ich wünsche einen restlichen entspannten sonntag.

 


always friendly - only shoot z´s...
IP gespeichert
Seite: «  1 2 3 4 5 »
<